CVE-2019-7644 - JWT Signature Disclosure

This challenge is based on the Auth0 vulnerability CVE-2019-7644.

Update the JWT to make yourself an administrator and have it accepted by the system.

If you get stuck, or want more information, see my walkthrough.

Auth1


Back to home